用了几年的Fanly 微博同步插件失效原来是rip闹的

几个月前就发现之前购买的Fanly 微博同步插件无法同步到我的微博帐号,各种调试和检测授权都没找到确切的故障代码。无奈只能手动撸标题和略缩内容发布,就在昨日准备清理微博关注用户的时候,发现了这一篇微博开放平台的公告:

核心就是以前的rip非必填,现在必填了~~ 不然就无法同步,但是故障代码却未及时更新,害我之前瞎调试了好久。
这就简单了,翻出插件目录的FanlySina.class.php文件,增加rip项。

发表您的评论

您的电子邮箱地址不会被公开。

*

code